GIGABYTE GA-MA78GM-S2H SOUND DRIVER DOWNLOAD

I’ve followed the problems other people have had, but i’ve had no joy after updating the realtek sound drivers to r2. You must log in or sign up to reply here. Whilst thinking about your noise problem I wondered if you had the latest BIOS for your board and, if you are not running the latest version, it would be worth doing, just to eliminate this as a source of the problem. As you can see, no overclocking on this machine, just after reliability. Windows 7 Home Premium x64 All software is up to date, including drivers. The fans are at fixed RPM bar the CPU fan I believe, which is a decent model, and probably not even close enough to the board to cause a problem.

Uploader: Aranris
Date Added: 10 July 2012
File Size: 36.49 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 12363
Price: Free* [*Free Regsitration Required]

Gigabjte guess they’ve figured out how to get the video back but the audio still needs to be “toggled” into service. I recall the Realtek drivers not installing anyway. Hi, sorry to see this is still causing you a problem and also that it is taking sometime to get to the bottom of but, as my signature says: Here are the specs: I’ve updated the motherboard bios from F3 to F5 and this ga-mma78gm-s2h now been working fine for 2 days.

GA-MA78GM-S2H audio interference

Believe me, the one and only thing responsible for these noises is the Gigabyte EasyTune6 aka PieceOfCrap6 software that came with your mobo when running in the system tray. Do you have the option to try a different Gigabytee As you can see, no overclocking on this machine, just after reliability.

  DFE-538TX 10/100 DRIVER DOWNLOAD

I don’t really want to have to dound the sound too! I also am seeing a “not connected” on the playback tab here with latest nvidia 25 driver. In part, because nobody in this forum could help me with the same noises explained in my previous message with the problem.

GA-MA78GM-S2H audio interference

I work part time in PC repair actually, so I know how long it can take sometimes! Oct 5, at 1: It has made no effect to the audio interference. Additionally, you can download and execute this software http: Whilst thinking about your noise problem I wondered if you had the latest BIOS for your board and, if you are not running the latest version, it would be worth doing, just to eliminate this as a source of the problem. I must also note, I’ve noticed this interference without the mouse plugged in.

BB code is On. My Media Centre is in the living room and I’m getting serious grief from the wife about the sound issue. I see this is an old thread, but I’ll add my own 2 cents in case it might help someone.

I imagine the GPU is still outputting the image to the port though. Just one problem though – I’m not running EasyTune!

  CHIP INTEGRATED BY REALTEK ALC888 DRIVER DOWNLOAD

I’ve updated the motherboard bios from F3 to F5. Finally this evening, I found a post can’t remember which website that suggested changing the Windows power setting from “Balanced” to “Performance”.

Do you already have an account? I’m currently running the following: I should see if it does it before windows is booted too, that may help narrow things down. I tried almost everything but the farthest I came is that Windows reporting HDMI is “not connected” on the audio settings, and I’m watching video over the same cable. This is on Windows 7 x March 29, Never give up; Never Surrender! The only problem I am having now is that there is a border around the entire screen hopefully the driver from Gigabyte will help with the screen problems but hope that helps.

Sound Problems with GIGABYTE GA-MA78GM-S2H | AVForums

Thanks for your efforts. Remember, when all else fails a cup of tea and a good swear will often help! At this stage of trouble shooting, it really is a case of trying every component, one at a time, until you can find the root cause, which could be anything if it is hardware based.